Answered

Issues with automatic saving

Thu Mar 04, 2010 11:34 am

I had several instances this AM while editing in Chrome where the "performing save of app data" went on for quite a while. In one case it resolved and I resave. In another instance it cautioned me to merge recent revisions . . . How do I do that? The current performing save has been going on for a few minutes or so. I'm going to let it run while I do something else. In the past I've hit exit to stop this.
0

Comments

2 comments
  • Official comment

    Thu Mar 04, 2010 11:50 am

    Hmm... The saving process should not take more than 30 seconds, especially in a fast browser like Chrome. You might want to hit Ctrl-Shift-J (this opens the Javascript console) and see if an error occurred. It would be in red. We would of course be interested in an email of that error if that is the case.

    We may consider a way to cancel autosaving as there are times when it may legitimately fail (network connection drops, etc.) and we would not want it to hold users up from doing other things...
    Comment actions Permalink
  • Saving issues 

    Thu Mar 04, 2010 2:16 pm

    From what I can see, it appears to save the file even though it doesn't seem to resolve the "saving" message. There is occasionally a red alert during the autosave about server connectivity. I am having issues also with completing the loading of an app. Is that a function of my local connectivity and bandwidth?
    0
    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post